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Часть IX 
 

 
 
 
 
 
Управление проектом 
 
 
 
 
Программа BERNINA Portfolio обеспечивает эффективный способ просмотра и 
управления проектами вышивки. Этот инструмент управления проектами может 
обеспечить доступ к файлам, сохраняемым на жестом диске компьютера, 
компакт-диске или дискете. Программа Portfolio позволяет даже архивировать и 
просматривать файлы в папках, которые были архивированы с помощью 
популярного архиватора WinZip. Она распознает все форматы файлов 
проектов, используемые в ПО BERNINA.  
В этом разделе описывается полный порядок работы с BERNINA Portfolio, 
начиная с запуска и кончая просмотром, сортировкой и конвертированием 
проектов.  
 

Основные сведения о программе Portfolio  
 
В этом разделе описывается полный порядок работы с BERNINA Portfolio, 
начиная с запуска и кончая просмотром, сортировкой и конвертированием 
проектов.  

Подробнее см. в главе Основные сведения о программе Portfolio. 
 

Программа Portfolio для опытных пользователей 
 
В этом разделе описывается более "продвинутая" технология работы с 
Portfolio, начиная с сортировки файлов для вышивания и кончая 
конвертированием проектов. Также объясняется, как печатать и публиковать 
каталоги проектов и как архивировать неиспользуемые проекты. 

Подробнее см. в главе Программа Portfolio для опытных пользователей. 
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Глава 36  

 
 
Основные сведения о программе 
Portfolio  
 
Программа BERNINA Portfolio обеспечивает 
эффективный способ просмотра и управления 
проектами вышивки. Этот инструмент управления 
проектами может обеспечить доступ к файлам, 
сохраняемым на жестом диске компьютера, 
компакт-диске или дискете. Программа Portfolio 
позволяет даже архивировать и просматривать 
файлы в папках, которые были архивированы с 
помощью популярного архиватора WinZip. Она 
распознает все форматы файлов проектов, 
используемые в ПО BERNINA.  
В этом разделе описывается полный порядок 
работы с BERNINA Portfolio, начиная с запуска и 
кончая просмотром, сортировкой и 
конвертированием проектов.  

Открытие программы Portfolio  
 
Программа BERNINA Portfolio не требует отдельной установки. Она работает как составная часть 
программного обеспечения BERNINA и легко настраивается и запускается. 
 
Программа BERNINA Portfolio отображает пиктограммы и ограниченную информацию о проекте каждый 
раз, когда открывается папка с проектами. Вы можете отфильтровать содержимого панели отображения, 
чтобы показывались лишь файлы определенного типа. Вы можете также переименовывать папки и папки 
нижнего уровня и удалять папки без выхода из BERNINA Portfolio. 
 
Открытие программы Portfolio 
Выберите Portfolio (меню File), чтобы открыть BERNINA Portfolio. 
 
Программу BERNINA Portfolio можно открыть только тз BERNINA Embroidery Software. 
 
Как открыть программу Portfolio 
◄ Выберите Portfolio из меню File, чтобы открыть программу BERNINA Portfolio. 
◄ Используйте древо папок BERNINA Portfolio, чтобы непосредственно перейти к папке My Designs. 
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Все ваши проекты формата ART отображаются в виде пиктограмм. 
 
 

  Изменение режима просмотра 
 
 

 
Строка  меню 

Панель  
инструментов 

 
 
 
 

Папки 
 
 
 

Пиктограммы  
проектов 

 
 
 

Разделительная  
линейка 

 
 
 
 
 

Строка состояния 
 
 
Совет: Если окно BERNINA Embroidery Software перекрывает окно Portfolio, воспользуйтесь для 
переключения функцией  Alt + Tab системы Windows. 
 
Просмотр проектов в панели просмотра 

Щелкните по кнопке Change Design View, чтобы выбрать  
отображение только пиктограмм, пиктограмм с данными  
о вышивании или только суммарной информации. 

 
В окне BERNINA Portfolio проекты могут быть представлены  
как одни только пиктограммы (по умолчанию), как пиктограммы  
с суммарной информацией или только в виде таблицы.  
 
Совет: Проекты могут быть представлены на развернутом  
экране BERNINA. Подробнее см. в разделе Открытие проектов  
в BERNINA Embroidery Software. 
 
Как просмотривать проекты в панели просмотра 
 
1  Откройте программу BERNINA Portfolio и выберите парку.  

Подробнее см. в разделе Обзор проектов в папках. 
 Панель просмотра программы BERNINA Portfolio обновляется  

для показа содержания выбранной папки. 
 См. также Обновление экрана. 
 
2  Используйте опции просмотра, чтобы увидеть  

проекты в базе данных в требуемом вам формате. 
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◄ Для отображения проектов только в виде пиктограмм, щелкните по 
кнопке Change Design View и выберите Thumbnails из выпадающего 
меню. Или выберите View > Design Thumbnails. 

 
 
 
 
 
 
◄ Для отображения проектов в виде пиктограмм с данными о 

стежках, щелкните по кнопке Change Design View и выберите 
Summary из вырадающего меню. Или выберите View > Design 
Thumbnails and Summary. 

 
 
 
 
◄ Для отображения проектов в виде таблицы с данными о 

файлах, щелкните по кнопке Change Design View и выберите 
List из вырадающего меню. Или выберите View > Design List. 
По умолчанию в таблице показывается имя проекта, размер  
и тип файла, версия программы и др. 

 
Примечание: Количество выбранных проектов отображается  
в строке состояния в нижней части окна BERNINA Portfolio. 
 
Просмотр проектов в развернутом окне 

Щелкайте по кнопке Hide/Show Folders, чтобы 
показывать или скрывать дерево папок. 
 

Нередко бывает более удобно просматривать проекты в 
папках базах данных в развернутом окне. 
В этом случае вы можете всегда просматривать 
проекты, используя список Look In или опцию Browse 
Location. 
 
 
Как просматривать проекты в развернутом окне 
1  Щелкните по значку Hide/Show folders. 
 Проекты теперь будут показаны в развернутом окне. 
 
 
 
2  Выберите View > Browse Location, чтобы 

просмотреть проекты в другой папке. 
 Откроется диалоговое окно Browse for Folder. 
 
3  Найдите дерево папок для нужной вам папки или базы данных и 

щелкните по OK. 
 Зона отображения соответственно обновится. 
 
Совет: Как вариант, выберите из выпадающего списка Look in. 
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Просмотр архивированных проектов в папках 
Программа Portfolio позволяет архивировать и просматривать файлы в папках, которые были 
архивированы с помощью популярного архиватора WinZip. Эта программа связывает файлы в единый 
сжатый файл с расширением *.ZIP. Это может быть удобным для пересылки или получения файлов по 
электронной почте. См. также Архивирование файлов проектов. 
 
Как просматривать архивированные проекты в папках 
1 Откройте программу Portfolio и перейдите к папке, содержащейся архивированные файлы. 

 
Если папка содержит индивидуальные 
архивированные проекты, они появляются 
непосредственно в окне отображения. Имя 
файла появится в курсивном начертании. 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
◄ Если папка содержит архивированные 

файлы с несколькими проектами, они 
появляются в окне отображения. Имя 
файла появится в курсивном 
начертании. 

 
 
 

 
Папка, содержащая индивидуальные 
архивированные файлы 
 
 
 
 
 
 
2 Выберите архивированный файл для 

просмотра его содержания. 
 
 
 
 
 
 
 
 
 
 
 

Папка, содержащая 
индивидуальные 

архивированные файлы

Архивированный проект –
имя в курсивном начертании

Архивированный проект –
имя в курсивном начертании

Архивированный файл в 
дереве папок 
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Местоположение отсутствующих файлов 
Если пользователи неправильно перемещают файлы, нормальная пиктограмма обычно заменяется 
пиктограммой "отсутствующего проекта", когда в следующий раз открываете Portfolio. Каждый цвет 
обозначает определенную причину:  
 
Значок Описание 

 

Это означает, что Portfolio не может найти файл проекта. Замените 
отсутствующие файлы резервными или файлами из других источников. 
Если это невозможно, то удалите запись или обновите каталог. См. также 
Обновление экрана. 
 

 

Это означает, что программа Portfolio нашла соответствующую 
пиктограмму, но не может распознать формат. Используйте функцию 
Validate and Refresh, чтобы обновить экран. Программа Portfolio попытается 
выполнить замену в следующий раз при открытии или обновлении. См. 
также Обновление экрана. 
 

 

Программа Portfolio распознает заранее определенный набор типов 
файлов согласно списку типов файлов. Она ищет проект, который имеет 
требуемое расширение файла – ART, BMP и т.д., – но не в состоянии 
считать файл, отображенный с зеленым знаком вопроса. Определите 
местоположение такого файла и удалите его. 

 
Настройка функции просмотра проектов 
 
Программа BERNINA Portfolio позволяет изменять по своему выбору настройки окна. Можно настраивать 
панели инструментов. Вы можете в любое время переключать региональные настройки – английский, 
немецкий языки и др. 
При случае вам может потребоваться обновить отображение на экране. Вы можете также изменять способ 
выбора и выделения проектов. Программа BERNINA Portfolio позволяет даже настраивать по своему 
выбору таблицу проектов, чтобы отображать только те поля, которые вам нужны, в предпочитаемом вами 
порядке. 
 
 
Изменение региональных установок 
 
Выберите Select Change Locale (меню View), чтобы открыть BERNINA Portfolio. 
 
Во время установки программы Portfolio могут быть выбраны опции рабочего языка для диалоговых окон и 
сообщений, например, немецкого. Вы можете изменять эти настройки в любое время. 
 
Внимание: Если выбранный по умолчанию язык не соответствует рабочему языку операционной системы, 
то эта опция может работать неправильно. См. также "Региональные настройки" ("locale") в Справке 
системы Windows для более подробной информации о региональных настройках. 
 
Как изменять региональные настройки 
1 Откройте программу Portfolio 
 Подробнее см. в разделе Открытие программы Portfolio.  
2 Выберите View > Change Locale, чтобы  открыть диалоговое 

окно. 
 Откроется диалоговое окно Choose Locale (Изменить 

региональные настройки. . 
    

Примечание: В списке будут указаны только те настройки, 
которые были выбраны при установке Portfolio. 

3 Выберите нужные вам настройки и нажмите OK для подтверждения изменений.  
 

Совет: См. также "Региональные настройки" ("locale") в Справке системы Windows для более 
подробной информации об изменениях раскладки клавиатуры, шрифтов и др. 

 
Обновление экрана 
Время от времени ваш экран может не отображать выполненные вами изменения до тех пор, пока вы не 
обновите экран. Изменения в папках могут не отображаться до тех пор, пока вы не обновите дерево 
каталогов. Если графика и пиктограммы все еще не появляются в правильном виде или вы обновили ПО 
BERNINA Embroidery Software, то вам потребуется обновить экран. 
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Как обновлять экран 

◄ Для обновления окна экрана выберите View (Вид) > Refresh (Обновить) или нажмите F5. 
◄ Для обновления папок в дереве каталогов выберите View (Вид) > Refresh Folder (Обновить папку). 

Альтернативно выберите требуемый для обновления узел или папку, щелкните правой кнопкой 
мыши и выберите Refresh из раскрывающегося меню. 

◄ Для проверки и обновления папок щелкните по парке, содержащей файлы и выберите View > 
Validate and Refresh (Подтверждение правильности и обновление). 

 
Совет: Время от времени программа Portfolio выводит на экран красные, синие или зеленые 
вопросительные знаки и краткое описание вместо графической пиктограммы. Подробнее см. в разделе 
Местоположение отсутствующих файлов. 

 
Изменения пользовательских предпочтений 
 
Выберите команду User Preferences (меню View), чтобы установить пользовательские предпочтения просмотра 
проектов. 
 
Вы можете изменять различные стандартные установки в окне BERNINA Portfolio, включая размер 
пиктограмм проектов. Вы можете также изменять способ выделения выбранных проектов. 
 
Как изменять пользовательские предпочтения 
 
1  Откройте программу BERNINA Portfolio. Подробнее см. в 

разделе Открытие программы Portfolio. 
 
2  Выберите View > User Preferences. 
 Откроется диалоговое окно User Preferences 

(Предпочтения пользователя).  
 
3  Выберите Highlight in Full (Полное выделение), чтобы 

полностью выделять пиктограмму, как только она быдет 
выбрана.  

 
Если вы хотите, чтобы выделение относилось только к обрамлению пиктограммы, уберите флажок из 
окошка Highlight in Full. 
Совет: Цвет и интенсивность выделения могут быть изменены в Панели управления (Control Panel) 
системы Windows по желанию пользователя. Подробнее см. в "Справке" системы Windows, в разделе 
"Настройки экрана". 
 
4  Выберите опцию Open Design в панели Double-click Options для открытия выбранного проекта 

двойным щелчком мыши. 
 
5  Выберите опцию Show Properties в панели Double-click Options для открытия диалогового окна 

Design Properties при двойном щелчке мыши по выбранному проекту. 
 
6  Щелкните по OK, чтобы сохранить настройки. 
 
Совет: Если вам требуется больше места в панели просмотра для просмотра пиктограмм, щелкните по 
кнопке Hide/Show Folder Tree (Скрыть/Показать дерево папок).  
 
Пользовательская настройка таблицы проектов 
 
Выберите Customize Columns (меню View) для настройки таблицы проектов. 
 
Программа BERNINA Portfolio позволяет даже настраивать по своему выбору таблицу проектов, чтобы 
отображать только те поля, которые вам нужны, в предпочитаемом вами порядке. 
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Как настраивать таблицу проектов 
 
1  Для отображения проектов в виде таблицы с данными о файлах, щелкните по кнопке Change Design 

View и выберите List из выпадающего меню. Или выберите View > Design List. 
 По умолчанию в таблице показывается имя проекта, размер и тип файла, версия программы и др. 

 
 
2  Щелкните правой кнопкой мыши по файлу и 

выберите Customize Column из 
всплывающего меню. 

 Как вариант, выберите View > Customize 
Columns > Design List. 

 Откроется диалоговое окно Design List 
Columns. 

 
3  Исключите поле из перечисления путем 

удаления галочки из соответствующего 
контрольного поля. 

 Как вариант, выделите поле и выберите Hide 
(Скрыть). 

 
4  Настройте последовательность 

выделенных колонок кнопками Move 
Up и Move Down. 

 Как вариант, выберите шапку колонки 
и перетащите ее мышью на новое 
место. 

 
 
 

Обзор проектов в папках 
 
Проекты в папках могут быть просмотрены с помощью кнопок прокрутки и скользящего показа в 
диалоговом окне Properties. Вы можете делать это как по всей папке, так и по отношению к проектам, 
выделенным инструментом Search или Sort. Вы можете также отфильтровать содержимое любой папки с 
проектами, чтобы просматривать только определенные типы файлов, например только файлы ART. 
Подробнее см. в разделах Сортировка файлов и Ограничение типов отображаемых файлов. 
 
Просмотр информации о проекте 

 
Щелкните по кнопке Design Properties, чтобы просмотреть информацию о выбранных проектах. 
 

Информацию о проектах в папке можно увидеть в диалоговом окне Properties (Свойства). Эти данные 
извлекаются непосредственно из файлов проектов, созданных в BERNINA Embroidery Software. Вы не 
можете добавлять, удалять и редактировать эти поля. 
 
Совет: Проекты в папках могут быть просмотрены с помощью кнопок и ползунка прокрутки в диалоговом 
окне Properties. Подробнее см. в разделе Обзор проектов в папках. 
 
Как просматривать информацию о проекте 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Просмотр проектов в папках.

Выберите Customize Column 

Щелкните для 
перемещения 
выбранной 
колонки вверх или 
вниз 
 
Щелкните, чтобы 
скрыть 
выделенную 
колонку Поставьте/удалите галочку, 

чтобы включить/исключить 
колонку таблицы

Перетащите шапку колонки на новое место 
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2 Щелкните правой кнопкой мыши по проекту и 

выберите Properties (Свойства) из 
всплывающего меню. 

 Откроется диалоговое окно Properties 
(Свойства). 

   
 
Информация о стежках из файла проекта 
отображается серым цветом и не может быть 
изменена. 
Поля Design, Description и Selected 
располагаются в в верхней части диалогового 
окна. Используйте поле Selected для 
выделения или отмены выделения проектов в 
главном окне при переходе от одного проекта к 
другому. Подробнее см. в разделе Сортировка 
файлов в папках. 
 
 

Совет: Если не весь текст виден в поле, 
выберите поле и используйте клавиши со стрелками и клавиши Home, End для прокручивания текста. 
Альтернативно измените размеры диалогового окна. 
 

3 Нажмите OK, чтобы закрыть окно.. 
 
Обзор проектов в папках 
Кнопки прокрутки в диалоговом окне Properties позволяют перемещаться вперед и назад, а также к 
первому и последнему проекту выбранной папки. Подобным же образом можно перемещаться вперед и 
назад по выбранным проектам. Во время просмотра в диалоговом окне Properties отображаются 
пиктограммы вместе с основной информацией о проекте. 
 
Как просматривать проекты в папке 
1 Откройте программу Portfolio и выберите папку с 

проектами. 
См. также Открытие программы Portfolio и 
установка стандартных настроек. 

2 Выберите или отсортируйте проекты, как вам 
требуется. 
См. также Сортировка файлов. 

3 Откройте диалоговое окно Properties. 
См. также Просмотр информации о проекте. 

 
4 Прокрутите содержимое всей папки или выбранных  

проектов, как вам требуется. 
  
 прокрутка всех папок        прокрутка выбранных папок 

 
      начало    конец       начало         конец 
 

◄ Если вы хотите прокрутить все содержание папки, используйте красные кнопки прокрутки. 
Эти кнопки позволяют перемещаться к первому проекту, последнему проекту, к предыдущему и 
следующему проекту в папке. 

◄ Если вы хотите прокрутить выделенные проекты, используйте синие кнопки прокрутки. Эти кнопки 
также позволяют перемещаться к первому проекту, последнему проекту, к предыдущему и 
следующему проекту в папке. 

5 Нажмите кнопку ОК. 
 
Просмотр проектов с использованием кнопок скользящего показа 
Все проекты в папке могут быть просмотрены в режиме скользящего показа, с плавным переходом от 
одного проекта к другому. Скользящий показ запускают их диалогового окна Properties, в котором 
отображается пиктограмма проекта вместе с основной информацией.  Вы можете управлять скоростью и 
направлением скользящего показа. 

 кнопки прокрутки 
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Как просматривать проекты с использованием кнопок скользящего показа 
1 Откройте программу Portfolio и выберите папку с проектами. 
 См. также Открытие программы Portfolio и просмотр проектов. 
2 Выберите или отсортируйте проекты, как вам требуется. 
 См. также Сортировка файлов. 
3 Откройте диалоговое окно Properties. 
 См. также Просмотр информации о проекте. 
                     кнопки скользящего показа 

 
         стоп               быстро/медленно 
   назад           вперед 
 
4 Щелкните по кнопке Forwards (Вперед) или Backwards (Назад), чтобы запустить скользящий показ. 
 В этом режиме происходит автоматическая плавная прокрутка проектов с быстрым возвращением к 

началу после достижения конца. 
5 Нажимайте кнопки "+" или "-", чтобы увеличить или уменьшить скорость прокрутки. 
6 Для остановки нажмите кнопку Stop. 
7 Нажмите кнопку ОК. 
 

Обращение к проектам в папках 
Portfolio позволяет выбирать проекты, находящиеся в папках. С выбранными проектами можно 
манипулировать различными способами, например, вырезать, копировать и вставлять объекты, 
редактировать тексты и конвертировать в другие форматы. Вы можете также открывать для просмотра 
или редактирования проекты в BERNINA Embroidery Software непосредственно из Portfolio. 
 
Совет: Щелкните правой кнопкой мыши по выбранному файлу для открытия всплывающего меню с 
наиболее часто применяемыми командами. 
 
Выбор проектов в папках 
Проекты должны быть выбраны перед тем, как с ними могут быть проведены любые действия, например, 
просмотр, открытие или копирование. Можно выбрать группу проектов, несколько идущих подряд проектов 
или все проекты.   
 
Как выбирать проекты в папке 
1 Откройте программу Portfolio и выберите парку с проектами. 
 Подробнее см. в разделе Открытие BERNINA Portfolio и просмотр проектов. 
2 Выберите отображение проектов в виде пиктограмм или в виде таблицы.  
 Подробнее см. в разделе  Настройка функций просмотра. 
 

Совет: Процесс образования свернутых в пиктограмму изображений может занять много времени на 
старых компьютерах или если в базе данных содержится очень много проектов. Удерживайте нажатой 
клавишу Alt, чтобы прервать процесс перерисовывания. Пиктограмма может быть изображена с 
желтым восклицательным знаком. 

3 Отсортируйте проекты по нужной вам категории. 
Подробнее см. в разделе Сортировка файлов. 

4 Выберите проект или проекты. 
◄ Для выбора нескольких идущих подряд проектов удерживайте нажатой клавишу Shift. 
◄ Для выбора нескольких проектов удерживайте нажатой клавишу Ctrl. 
◄ Для выбора нескольких проектов в текущей папке выберите Edit > Select Al или щелкните на Ctrl+А. 

5 Чтобы отменить выделение всех выбранных проектов, выберите Edit > Deselect All или щелкните по 
любому невыделенному объекту. 
Совет: Чтобы отменить выделение одного из проектов в выбранной группе, щелкните по нему, 
удерживая клавишу Ctrl. 
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Открытие проектов в BERNINA Embroidery Software 
 

 Щелкните по кнопке Open Design, чтобы открыть выбранный проект или проекты в BERNINA 
Embroidery Software. 
 

Любые проекты, выбранные в окне Portfolio, могут быть открыты в BERNINA Embroidery Software для 
просмотра или редактирования. Подобным же образом любой графический файл в другой графической 
программе для просмотра или редактирования. 
 
Внимание: Иногда между программой BERNINA Portfolio и BERNINA Embroidery Software отсутствует 
связь. Подробнее см. в разделе Восстановление соединения BERNINA Portfolio с BERNINA 
Embroidery Software. 
 
 
Как открывать проекты в BERNINA Embroidery Software 
1 Откройте программу Portfolio и выберите папку с проектами. 

Подробнее см. в разделе Открытие BERNINA Portfolio и просмотр проектов в папках. 
2 Выберите проект или проекты. 
 

Совет: Если вы хотите открыть несколько проектов одной командой, выберите просмотр в виде 
таблицы. Подробнее см. в разделе  Настройка функций просмотра. 
 

3 Выберите File (Файл) > Open with BERNINA Embroidery Software (Открыть с BERNINA Embroidery 
Software) . 

 
Примечание: Если вы хотите открыть графический файл в другой графической программе для 
просмотра или редактирования, выберите File > Open. 

 
 Альтернативно, если проекты отображены как пиктограммы, дважды щелкните по отдельной 

пиктограмме проекта. 
 Убедитесь в том, что в диалоговом окне User Preferences выбрана опция Double Click Opens Designs.  

Подробнее см. в разделе   Изменения пользовательских предпочтений. 
 Выбранный проект или проекты будут отображены готовые для редактирования в окне BERNINA 

Embroidery Software. 
 

4 Для переключения между окнами BERNINA Embroidery Software и Portfolio: 

           
 

◄ Удерживая нажатой клавишу Alt, нажимайте клавишу Tab, пока не появится значок BERNINA 
Embroidery Software. Отпустите клавишу Alt. 
 

◄ Альтернативно щелкните дважды мышью по значку BERNINA Embroidery Software на панели задач 
Windows. 

 
Создание новых проектов с шаблонами пользователя 
Вы можете открыть новый шаблон проекта в BERNINA Embroidery Software из окна Portfolio. 
 
Как создать новый проект с шаблоном пользователя 
1 Выберите File > New. 

Откроется BERNINA Embroidery Software и появится диалоговое окно New. 

     
 

Примечание: Если шаблонов пользователя не имеется, диалоговое окно New может не появиться. 
2 Выберите шаблон из списка. 
3 Щелкните по кнопке ОК. 
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Глава 37  
 

 
 
 
Программа Portfolio для опытных 
пользователей 
 
Проекты в папках BERNINA Portfolio можно 
сортировать разными способами. Это удобно 
для тех случаев, когда вы хотите выбирать 
проекты для вышивания, распечатки, 
архивирования и т.п. Проект, выбранный в 
папке Portfolio, может быть непосредственно 
передан в вышивальную машину. Вы можете 
также непосредственно из окна Portfolio 
конвертировать ваши ART-файлы и файлы 
других форматов. 
Каталоги проектов в папке содержат 
пиктограммы и/или краткое описание. Они 
могут быть направлены в принтер и 
распечатаны в различных форматах. 
Программа Portfolio позволяет архивировать 
и просматривать файлы в папках, которые были архивированы с помощью популярного 
архиватора WinZip. Это может быть удобным для пересылки или получения файлов по 
электронной почте. 
В этом разделе описывается более "продвинутая" технология работы с Portfolio, начиная с 
сортировки файлов для вышивания и кончая конвертированием проектов. Также объясняется, 
как печатать и публиковать каталоги проектов и как архивировать неиспользуемые проекты. 
 
Сортировка файлов 
 
Проекты в папках программе Portfolio можно сортировать тремя основными способами: 
 
◄ Простая сортировка выполняется командой View > Sort by (Name, Type, Size, or Date). Проекты 

располагаются в соответствии с выбранным критерием сортировки. Проекты могут быть 
отсортированы независимо от того, отображаются ли они в виде пиктограмм или таблицы с 
параметрами. 
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◄ Простой сортировкой является использование названий заголовка таблицы:  File Name, Size, File 
Type, Version, Date, Stitches или Description. Проекты располагаются в соответствии с выбранным 
заголовком таблицы, а повторение команды реверсирует порядок сортировки. Проекты должны быть 
отображены в виде таблицы. 

◄ Сложная одно- или двухуровневая сортировка по возрастанию или по убыванию по критериям:  Colors 
(Цвет), Date Designed (Дата создания), Design Name (Имя проекта), File Type (Тип файлв), Height 
(Высота), Stitches (Стежки), Version (Версия), Width (Ширина) или None (Ни один). Проекты могут 
быть отображены в виде пиктограмм, пиктограмм с информацией или таблицы. 

 
Ограничение типов отображаемых файлов 
Программа BERNINA Portfolio позволяет фильтровать содержимое любой папки с проектами, чтобы 
просматривать только определенные типы файлов, например вышивальные файлы. 
Как ограничивать типы отображаемых файлов 
1  Откройте программу BERNINA Portfolio и выберите папку с проектами. Подробнее см. в разделе 

Открытие программы BERNINA Portfolio и просмотр проектов. 
2  Щелкните по кнопке Files с раскрывающимся списком на 
панели инструментов. 
 
3  Выберите: 
◄ All Files для просмотра файлов любого типа. 
◄ All Artwork Files для всех поддерживаемых графических 

файлов. Подробнее см. в разделе Оцифровывание с 
оригиналом. 

◄ Любую другую опцию для просмотра только файлов 
определенного типа, например шаблонов (AMT). Подробнее 
см. в разделе Поддерживаемые форматы вышивальных 
файлов. 

 
 

 
 
Выполнение простой сортировки с использованием меню View  
Вы можете сортировать пиктограммы или параметры таблицы по любому из четырех критериев из меню 
View.  
 
Как выполнить простую сортировку с использованием меню View  
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите отображение проектов в виде пиктограмм или в виде таблицы.  
 Подробнее см. в разделе Отображение пиктограмм проектов и обзорной информации. 
3 Выберите View (Вид) > Sort by Design Name (Сортировать по имени), Sort by File Type (Сортировать 

по типу), Sort by File Size (Сортировать по размеру), or Sort by Last Changed (Сортировать по дате 
последнего изменения). 

 Проекты будут рассортированы согласно выбранной опции. 
 
Выполнение простой сортировки с использованием заголовков таблицы 
Вы можете сортировать данные таблицы, нажимая заголовки таблицы.  
 
Как выполнять простую сортировку с использованием заголовков таблицы 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите отображение проектов в виде таблицы. 
 Подробнее см. в разделе Отображение пиктограмм проектов и обзорной информации. 
 
    Для сортировки щелкните по заголовку колонки 

 
3 Щелкните по заголовку колонки, по которой будет проведена сортировка, например Name. 
 Проекты будут рассортированы в порядке выбранного критерия.  
4 Щелкните по заголовку опять, чтобы реверсировать расположение проектов. 
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Выполнение сложной сортировки командой Sort 
 
Используйте команду Sort, чтобы провести сложную сортировку в диалоговом окне Sort. 
 

Вы можете рассортировать проекты по различным критериям, таким как Colors (Цвет), Date Designed 
(Дата создания), Design Name (Имя проекта), File Type (Тип файла) и т.д. Программа Portfolio позволяет 
сортировать их на одном или двух уровнях, по возрастанию или по убыванию.  
 
 
Как выполнить сложную сортировку командой Sort 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите отображение проектов в виде таблицы. 
 Подробнее см. в разделе Отображение пиктограмм проектов и обзорной информации. 
3 Выберите иконку Sort или View > Sort. 
 Откроется диалоговое окно Sort (Сортировать). 
 
 

 
 
 
Выбор критерия уровня 1 
 
 
 
 
Выбор критерия уровня 2 
 
 
 
 

4 Выберите первый критерий сортировки: 
◄ Выберите нужную вам основную категорию из списка Sort By (Сортировать по), например First 

designed (Дата). 
◄ Выберите Ascending (По возрастанию), чтобы сортировать буквы от A до Z, а числа от меньшего к 

большему, или Descending (По убыванию), чтобы сортировать в обратном порядке.  
5 Выберите критерий сортировки второго уровня: 

◄ Выберите один из критериев из открывшегося списка And Then By (И потом по), например Stitches 
(Стежки). 

◄ Выберите Ascending или Descending. 
6 Нажмите кнопку ОК. 
 В приведенном выше примере проекты в таблице будут расположены по датам и типам стежка. 
 

Распечатка и публикация проектов 
 
Каталоги проектов в папке содержат пиктограммы и/или краткое описание. Они могут быть направлены в 
принтер, опубликованы на вашем сайте в интернете или интранете и экспортированы в форматах, 
совместимыми с программами электронных таблиц или баз данных. 
 
Совет: Перед распечаткой публикацией или экспортированием рассортируйте проекты по удобным для 
вас группам. Подробнее см. в разделе Сортировка файлов. 
 
Распечатка проектов 

 
Используйте команду Print Seletced Design для распечатки выбранного проекта или проектов. 
 

Вы можете напечатать копию проектов для выбранной группы в папках и включить пиктограммы каждого 
проекта. 
 
Примечание: В отличие от Print Designs эта опция обеспечивает распечатку всех проектов и имеющейся 
информации, но она потребует больше бумаги.  См. также Печать каталогов проектов. 
 
Как распечатать проект 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Если требуется, отфильтруйте типы файлов для отображения. Подробнее см. в разделе  

Ограничение типов отображаемых файлов. 
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3 Выберите и рассортируйте распечатываемые проекты, используя опцию Sort. 
 Подробнее см. в разделе Сортировка файлов. 
4 Выберите проект и нажмите кнопку Print Selected designs-  
 Откроется диалоговое окно Print. 
 
5  Выберите опцию размера:  

◄ Actual Size: проект будет распечатан в том же размере, в 
котором он будет вышит. 

◄ Fit to Page: крупный проект будет уменьшен до размера 
печатной страницы, а небольшой проект – соответственно 
увеличен.  

6 Выберите Artistic View, чтобы распечатать проект в режиме 
Художественного Просмотра. 
7 Включите другие опции, если необходимо: 

◄ Hoop (Пяльцы): В распечатку включаются пяльцы. 
 

◄ Picture: проект будет распечатан вместе с рисунком за 
ним. 

 
8  Щелкните по OK, 

 
 Откроется диалоговое окно Print Setup. 

 

 
 
Примечание: Диалоговое окно и доступные установки для разных принтеров могут быть разными. 
Подробнее см. руководстве по применению вашего принтера.  

 
9  Убедитесь в том, что установки принтера выбраны правильно в диалоговом окне Print Setup системы 

Windows и нажмите OK, чтобы распечатать. 
 
 
Распечатка каталогов проекта 
Распечатанные каталоги ваших проектов содержат пиктограммы программ и ограниченную текстовую 
информацию. Вы можете подготовить каталоги всех ваших и других проектов по своим потребностям.  
 
Как распечатать каталог проектов 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Если требуется, отфильтруйте типы файлов для отображения. Подробнее см. в разделе  
      Ограничение типов отображаемых файлов. 
3 Выберите и рассортируйте проекты, которые должны быть включены в каталог, используя опцию Sort. 
 Подробнее см. в разделе Сортировка файлов. 
4 Выберите File > Print Designs. 
 Откроется диалоговое окно Print Designs Options (Опции печати проектов). 

     
 
5 Выберите масштаб – Scale (%), - если вы хотите увеличить или уменьшить пиктограммы. 
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6 Выберите Summary, если вы хотите, чтобы была 

распечатана краткая информация.  
 
 
7 Нажмите Preview, если требуется предварительный 

просмотр. 
      
8  Нажмите Printer, чтобы выбрать принтер, размер 

бумаги и другие опции в диалоговом окне Print системы 
Windows для подключенного к вашему компьютеру 
принтера. 

 

 
 
9  Нажмите OK, чтобы распечатать каталог. 
 

Совет: Если для каталога требуется больше одной страницы, в диалоговом окне Print системы 
Windows вы можете выбрать, какая страница должна быть отпечатана. 

 
Публикация каталогов проектов для просмотра в браузере 
Вы можете конвертировать свои проекты в HTML- PNG-форматах, пригодны для просмотра в браузерах, 
таких как Microsoft Internet Explorer. Это даст вам возможность публиковать проекты в Интернете.  
 
Как публиковать каталоги проектов для просмотра в броузере 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Если требуется, отфильтруйте типы файлов для отображения. Подробнее см. в разделе  
      Ограничение типов отображаемых файлов. 
 
3 Выберите и рассортируйте проекты, которые должны 

быть опубликованы, используя опцию Sort. 
 Подробнее см. в разделе Сортировка файлов.  

 
4 Выберите File > HTML Catalog. 
 Откроется диалоговое окно HTML Catalog Options 

(Опции каталога). 
      
5 Выберите масштаб – Scale (%), - если вы хотите 

увеличить или уменьшить пиктограммы. 
 

6 Выберите количество строк (Rows) и количество столбцов (Columns) для окончательного вывода, 
которые появятся в таблице. 
 

7 Удалите флажок из окошка Summary, если вы не хотите, чтобы появилась краткая информация о 
проектах.  

8  Введите имя файла и его местоположение в поле File Name, например C:\Designs\Catalogs\Crests.htm, 
или примите установки по умолчанию.  

 
Совет: Создайте отдельную папку для каждого каталога – конвертирование каталога создаст PNG-
файл для пиктограммы или каждого проекта, другой PNG-файл для художественного просмотра 
каждого проекта и файл HTML для каждой странице. 
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9  Щелкните по кнопке OK, чтобы начать 

конвертирование проектов. 
 Ваш браузер, например Windows Internet 

Explorer, откроется автоматически на первой 
странице проектов после завершения 
конвертирования. 

    
 

Если ваш браузер автоматически не 
открывается: 
◄ Откройте ваш браузер, например Windows 

Internet Explorer, через меню кнопки Start 
(Пуск) системы Windows. 

◄ Щелкните по полю Address, перейдите к 
выбранной папке и дважды щелкните по 
первому HTM-файлу, содержащему 
пиктограммы, например Crests1.htm. 
Может быть по меньшей мере два HTM-
файла с одним и тем же названием, 
например Crests.htm, Crests1.htm и т.д. Имя файла без цифры является индексом для всех HTM-
файлов. 

Ваш браузер отобразит в окне один или несколько пиктограмм проектов. 
10  Проверьте содержание страницы. 
 Нажмите Next Page, чтобы увидеть следующий экран с пиктограммами. 
 
 Совет: Дважды щелкните по пиктограмме, чтобы увидеть изображение в режиме Художественного 

просмотра. 
11 Повторяйте эту процедуру, чтобы подогнать размер пиктограммы и расположение таблицы, если это 

потребуется. 
 
Экспорт каталогов проектов 
Информация о проекте может быть конвертирована в форматы Tab и CSV (Comma Separated Value), 
подходящие для использования в большинстве крупноформатных электронных таблиц. Подробности 
можно узнать в инструкции по пользованию программой электронных таблиц. 
 
Как экспортировать каталог проектов 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Если требуется, отфильтруйте типы файлов для отображения. Подробнее см. в разделе  
     Ограничение типов отображаемых файлов. 
 
3 Выберите и рассортируйте проекты, которые должны быть опубликованы, используя опцию Sort. 
 Подробнее см. в разделе Сортировка файлов. 
4 Выберите File > Export Designs List. 
 Откроется диалоговое окно Export to File Options. 

   
5 Выберите Comma Separated Value File или TAB 

Delimited Text File в зависимости от требуемого 
вашей программой электронных таблиц формата. 

 Откроется диалоговое окно Save As. 
  
6 Выберите папку и имя файла для сохранения CSV- или 

TXT-файла. 
7 Нажмите кнопку Save (Сохранить). 

Проекты будут преобразованы и сохранены в 
выбранном формате. 
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Вышивание проектов 
 
Если проект выбран в папке, вы можете непосредственно переслать в вышивальную машину, 
подсоединенную к системе BERNINA.  
 
Совет: Если файл выбран, щелкните по нему правой кнопкой мыши, чтобы открыть всплывающее меню с 
командами Open, Print, Convert, Write to Card/Machine, Rename и Delete. 
 
Вышивание непосредственно из Portfolio 

 
Используйте команду Stitch Selected Designs, чтобы передать проект непосредственно в машину. 
 

Выберите один или несколько проектов в папке, используя программу Portfolio. Вы можете затем передать 
их в любую вышивальную машину, подсоединенную к системе BERNINA. 
 
Как вышивать непосредственно из Portfolio 
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите и отсортируйте подлежащие вышиванию проекты, используя команды Sort (Сортировать) 

или Search (Найти). 
 Подробнее см. в разделах Сортировка файлов и Выбор проектов в папках. 
3 Щелкните по значку Stitch Selected Designs (Вышить выбранные проекты). 
 Откроется диалоговое окно Stitch Options (Опции вышивания). 

 
 
 
 
Выберите тип машины и формат 
 
 
 
 

4 Выберите тип машины и формат из списка. 
5 Нажмите OK. Откроется диалоговое окно BERNINA Device Selection.  
 

Конвертирование файлов проектов  
 
Используйте команду Convert Selected Designs, чтобы конвертировать один тип файла проекта в 
другой. 

 
Вы можете непосредственно из окна Portfolio конвертировать ваши ART-файлы и файлы других форматов. 
 
Примечание: Вы не можете конвертировать в окне Portfolio файлы в формат PES, так как PES-файлы 
требуют установки размера пялец. 
 
Как конвертировать файлы проектов  
1 Откройте программу Portfolio и выберите папку с проектами. 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите файл(ы) для конвертирования. 
 Подробнее см. в разделе Выбор проектов в папках. 
3 Нажмите кнопку Convert Selected Design 

(Конвертировать выбранный файл). 
 Откроется диалоговое окно Convert Options (Опции 

конвертирования). 
 
 
 
4 Выберите типы файлов, в которые вы хотите 

конвертировать проекты. 
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5 Перейдите к папке, в которой вы хотите сохранить 

конвертированные проекты, используя кнопку Browse и 
диалоговое окно Browse for Folder. 

    
 
6 Щелкните по кнопке OK, чтобы начать конвертирование. 
 Конвертированные проекты будут сохранены в  

назначенной папке. Вам будет предложено ввести запись 
результатов в log-файл. 

 

7 Щелкните по OK. 

Архивирование файлов проектов 
 
Программа Portfolio позволяет архивировать и просматривать файлы в папках, которые были 
архивированы с помощью популярного архиватора WinZip. Эта программа связывает файлы в единый 
сжатый файл с расширением *.ZIP. Это может быть удобным для пересылки или получения файлов по 
электронной почте. 
 
Сохранение файлов проектов в одном сжатом файле 

 
Используйте программу WinZip для архивирования выбранных проектов в одном сжатом файле. 
 

Программа Portfolio обеспечивает прямой доступ к WinZip через панель инструментов. 
 
Как сохранить файлы проектов в одном сжатом файле 
1 Откройте программу Portfolio 
 Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите папку и выберите проект или проекты,  

которые вы хотите архивировать. 
3 Щелкните по значку WinZip. 

Если вы выбрали один файл проекта, 
система создаст ZIP-файл. Введите имя 
файла и выберите место сохранения.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Если вы выбрали больше одного файла проекта,  
выберите, нужно ли архивировать выбранные файлы  
индивидуально или в одном ZIP-файле . 
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◄ Создание одного архивированного файла, содержащего 
несколько проектов: создается ZIP-файл для всех проектов. 
Введите имя файла и выберите место сохранения. 

 
 
 
 

◄ Создание индивидуальных 
архивированных файлов для каждого 
проекта: откроется диалоговое окно 
Browse for Folder. Выберите 
местоположение и нажмите OK.  

ZIP-файлам автоматически назначаются  
имена проектов. 
Совет: Вы можете просматривать  
архивированные файлы в выделенной папке.  
Подробнее см. в разделе Просмотр  
архивированных проектов. 
 
 
Извлечение файлов проектов из ZIP-архива 
Программа Portfolio позволяет извлекать файлы проектов из ZIP-архива непосредственно в базу данных. 
Это удобно, например, если вы получили архивированные проекты по электронной почте. 
 
Как извлекать файлы проектов из ZIP-архива 
1 Откройте программу Portfolio 
 Подробнее см. в разделе Открытие программы Portfolio. 
 

2 Выберите папку и выберите проект или проекты, которые вы хотите извлечь из архива. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Папка с архивированными      Архивированный проект – 

                                 файлами                     имя написано курсивом 
 

3 Выберите индивидуальный проект для извлечения в окне отображения или ZIP-файл в дереве 
каталогов. 
 

4 В ZIP-файле выберите нужный вам проект или проекты.  
 

◄ Для выбора нескольких проектов 
удерживайте нажатой клавишу 
Ctrl. 

◄ Для выбора нескольких идущих 
подряд проектов удерживайте 
нажатой клавишу Shift. 

 
Совет: Если вы оставите проекты не 
выделенными, все архивированные 
файлы будут разархивированы. 

Архивированный проект в дереве    Архивированный проект – 
                                         папок       имя написано курсивом 
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5 Выберите File > Extract Zip Archive. 
Откроется диалоговое окно Browse for Folder, в котором 
требуется определить место сохранения извлеченного файла.  

 
 
 
 
6 Выберите местоположение и нажмите OK. 
 Проект будет извлечен в выбранное местоположение.  
 
 
Систематизация проектов в папках 
Вы можете переименовывать, копировать и вставлять проекты в папках. Вы можете также 
переименовывать папки, удалять папки их или удалять без выхода из BERNINA Portfolio. 
 
Переименование, добавление или удаление папок 
Вы можете переименовывать папки и папки нижнего уровня и удалять папки без выхода из Portfolio. 
 
Как переименовывать, добавлять или удалять папки 
1 Откройте программу Portfolio 

Подробнее см. в разделе Открытие программы Portfolio. 
2 Найдите папки, которые вы хотите переименовать, удалить или к которым нужно добавить папки 

нижнего уровня. 
Подробнее см. в разделе Просмотр проектов в папках. 

3 Добавьте, переименуйте или удалите папки, как вам требуется: 
◄ Чтобы добавить папку нижнего уровня к другой, выберите папку и щелкните по ней правой кнопкой 

мыши. Выберите Add Sub-directory и введите имя, когда появится новая папка нижнего уровня. 
◄ Для переименования папки выберите ее и щелкните правой кнопкой мыши. Выберите Rename из 

всплывающего меню и введите новое имя папки. 
◄ Для удаления папки выберите ее и щелкните правой кнопкой мыши. Выберите команду Delete из 

всплывающего меню. Появится требование подтвердить удаление. 
 
Копирование и вставка проектов 
Если выбранный проект скопирован, то он может быть вставлен в другое место, используя команду Paste. 
Скопированный проект может быть вставлен любое число раз. 
 
Как копировать и вставлять проекты 
1 Откройте программу Portfolio 

Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите любое число проектов. 
 

Подробнее см. в разделе Выбор проектов в папках. 
3 Выберите Edit > Copy. 
4 Перейдите к другой папке, выбрав нужный каталог. 

Проект может быть вставлен в ту же папку как оригинальный проект. 
5 Выберите Edit > Paste. 

Если выбранный проект, например Bear.ART, вставлен в текущую папку, а текущая папка содержит 
оригинальный проект или файл с тем же именем, новый проект автоматически получает имя Copy of 
Bear.ART. Вы можете потом переименовать новый файл, щелкнув правой кнопкой мыши по его имени, 
выбрав команду Rename и введя новое имя. Нажмите Enter, чтобы завершить переименование. 

 
Примечание: При переименовании файла обратите внимание на то, чтобы последние три буквы 
расширения, например ART, не были изменены. 



Глава 37: Программа Portfolio для опытных пользователей 

BERNINA® Вышивальное ПО  Версия 5 483

Вырезание и вставка проектов 
Если выбранный проект вырезан, то он удаляется из текущей папки. Проект может быть затем вставлен в 
другое место с использованием команды Paste. 
 
Как вырезать и вставлять проекты 
1 Откройте программу Portfolio 

Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите любое число проектов. 

Подробнее см. в разделе Выбор проектов в папках. 
3 Выберите Edit > Cut. 

Откроется диалоговое окно с подтверждением.  
4 Нажмите Yes, чтобы вырезать проект. 
5 Перейдите к папке, в которую вы хотите вставить файл или файлы. 
6 Выберите Edit > Paste, чтобы вставить выбранный проект в новую папку. 

Если проект с таким же именем уже существует, каждая вставленная копия переименовывается. 
 
 
 
Переименование проектов в папках 
 
Дублированные проекты, проекты с неправильными или ошибочными именами могут быть быстро 
переименованы без открытия файлов. 
Как переименовать проект в базе 
данных или папке 
1  Откройте программу BERNINA 

Portfolio. Подробнее см. в разделе 
Открытие программы BERNINA 
Portfolio и просмотр проектов. 

2  Убедитесь в том, что выбранный вами 
проект не открыт в BERNINA 
Embroidery Software.  

 
3  Щелкните правой кнопкой мыши по 

проекту и выберите Rename 
(Переименовать) из всплывающего 
меню. 

4  Откроется диалоговое окно Rename 
Design (Переименовать проект). 

 
5  Введите имя и щелкните по OK. 
 Оригинальное имя проекта будет перезаписано.    
 
Переименовать выделенный проект  
 
 
Удаление проектов из программы Portfolio 
При удалении проекты окончательно удаляются из компьютера. 
 
Как удалять проекты из программы Portfolio 
1 Откройте программу Portfolio 

Подробнее см. в разделе Открытие программы Portfolio. 
2 Выберите любое число проектов. 

Подробнее см. в разделе Выбор проектов в папках. 
3 Выберите Edit > Delete. 

Откроется диалоговое окно с подтверждением.  
4 Нажмите Yes, чтобы удалить проект. 
 

Внимание: Файл удаляется из папки окончательно. 
 
 

Введите новое имя 
проекта 

Переименовать 
выделенный  
проект  


